summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
author Heinz Wiesinger <pprkut@slackbuilds.org>2010-10-02 20:55:53 +0200
committer Heinz Wiesinger <pprkut@slackbuilds.org>2010-10-02 20:55:53 +0200
commit8e6c774334e1546c500fd18eb3001f5accb314a4 (patch)
treec81d63fde3e0e01835d2f4e07e5dc551be3b8547
parent7a7b50cc8bfccd0d151ab4f2eefb5fde757f5919 (diff)
downloadtemplates-8e6c774334e1546c500fd18eb3001f5accb314a4.tar.gz
templates-8e6c774334e1546c500fd18eb3001f5accb314a4.tar.xz
python-template: fix stripping files with single quotes in filename
-rw-r--r--python-template.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python-template.SlackBuild b/python-template.SlackBuild
index 9818367..7132aa3 100644
--- a/python-template.SlackBuild
+++ b/python-template.SlackBuild
@@ -87,7 +87,7 @@ find . \
python setup.py install --root=$PKG
# Strip binaries and libraries.
-find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+find $PKG | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
# Compress man pages