summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
author David Spencer <baildon.research@googlemail.com>2017-03-26 01:18:55 (GMT)
committer David Spencer <idlemoor@slackbuilds.org>2017-03-26 01:20:37 (GMT)
commit14d23df6431214c20972c1879a717f4fb78f70fb (patch)
treef21d1f3245c5e01510e696b9b92b3503aefabbf6
parent5cd8e05ed60a1dbceae1679849b2564dc2bcec87 (diff)
downloadslackbuilds-master.tar.gz
slackbuilds-master.tar.xz
Public www update: Sun Mar 26 01:18:55 UTC 2017HEAD14.2-20170326.1master14.2
Signed-off-by: David Spencer <idlemoor@slackbuilds.org>
-rw-r--r--ChangeLog.txt914
1 files changed, 914 insertions, 0 deletions
diff --git a/ChangeLog.txt b/ChangeLog.txt
index 206405c..e02414d 100644
--- a/ChangeLog.txt
+++ b/ChangeLog.txt
@@ -1,3 +1,917 @@
+Sun Mar 26 01:18:55 UTC 2017
+academic/EMBOSS: Make .desktop validate.
+academic/FCSalyzer: Make .desktop validate.
+academic/QtiPlot: Make .desktop validate.
+academic/amplicon: Make .desktop validate.
+academic/archeopteryx: Make .desktop validate.
+academic/arka: Make .desktop validate.
+academic/celestia: Allow VERSION override, i486=>i586.
+academic/clustalx: Make .desktop validate.
+academic/fet: Make .desktop validate.
+academic/finchtv: Make .desktop validate.
+academic/gcalctool: Fix script typo.
+academic/ggobi: Allow VERSION override, i486=>i586.
+academic/gp2fasta: Make .desktop validate.
+academic/grace: i486=>i586.
+academic/gtypist: Make .desktop validate.
+academic/isoelectric-point: Make .desktop validate.
+academic/itex2mml: Remove template comments, i486=>i586.
+academic/jugglinglab: Make .desktop validate.
+academic/knime: Fix shebang, make .desktop validate.
+academic/labplot2: Remove unused doinst.sh.
+academic/ladr: Allow VERSION override, i486=>i586.
+academic/loggerpro: Remove template comments, i486=>i586.
+academic/perlprimer: Make .desktop validate.
+academic/pspp: Remove trailing whitespace in .info.
+academic/reduce-algebra: Add missing backslashes to .info.
+academic/scidavis: Fix slack-desc.
+academic/sequence-analysis: Make .desktop validate.
+academic/stellarium: Make .desktop validate.
+academic/tilem: Allow VERSION override, i486=>i586.
+academic/tuxtype2: Make .desktop validate.
+academic/wehi-cellsymphony: Make .desktop validate.
+academic/wehi-deid: Make .desktop validate.
+academic/wehi-hackit: Make .desktop validate.
+academic/wehi-weasel: Make .desktop validate.
+academic/xephem: Make .desktop validate.
+academic/zotero: Make .desktop validate.
+audio/TiMidity++: Allow VERSION override, i486=>i586.
+audio/aacgain: Allow VERSION override, i486=>i586.
+audio/aften: Allow VERSION override, i486=>i586.
+audio/alsamixergui: Allow VERSION override, i486=>i586.
+audio/ario: Allow VERSION override, i486=>i586.
+audio/audacity: Fixed typo in MD5SUM.
+audio/butt: Make .desktop validate, fix HOMEPAGE.
+audio/celt051: Allow VERSION override, i486=>i586.
+audio/celt: Allow VERSION override, i486=>i586.
+audio/clthreads: Fix .info, i486=>i586.
+audio/clxclient: Fix .info, i486=>i586.
+audio/darkice: Install doinst.sh, i486=>i586.
+audio/drumkv1: Updated for version 0.8.1.
+audio/faad2: Remove template comment, i486=>i586.
+audio/fabla: Make .desktop validate, i486=>i586.
+audio/faust: Add ARCH support to script, fix .info.
+audio/flac123: Allow VERSION override, i486=>i586.
+audio/fluidsynth: Allow VERSION override, i486=>i586.
+audio/freac: Make .desktop validate, fix slack-desc.
+audio/freepats: Allow VERSION override.
+audio/gqradio: Allow VERSION override, i486=>i586.
+audio/id3v2: Allow VERSION override, i486=>i586.
+audio/iripdb: Allow VERSION override, i486=>i586.
+audio/jack_capture: Make .desktop validate, i486=>i586.
+audio/jamin: Allow VERSION override, i486=>i586.
+audio/kanola: Allow VERSION override, i486=>i586.
+audio/ladspa_sdk: Allow VERSION override, i486=>i586.
+audio/listener: Allow VERSION override, i486=>i586.
+audio/luppp: Make .desktop validate, i486=>i586.
+audio/mac: Fix HOMEPAGE, i486=>i586.
+audio/mp3blaster: Allow VERSION override, i486=>i586.
+audio/mp3wrap: Allow VERSION override, i486=>i586.
+audio/mpdscribble: Allow VERSION override, i486=>i586.
+audio/mt-daapd: Allow VERSION override, i486=>i586.
+audio/nero-aac: Allow VERSION override, fix .info.
+audio/ocp: Allow VERSION override, i486=>i586.
+audio/ogmtools: Allow VERSION override, i486=>i586.
+audio/pmidi: Allow VERSION override, i486=>i586.
+audio/python-audiotools: Install doinst.sh.
+audio/samplv1: Updated for version 0.8.1.
+audio/schismtracker: Allow VERSION override, i486=>i586.
+audio/sfarkxtc: Allow VERSION override, i486=>i586.
+audio/sonata: Allow VERSION override, i486=>i586, fix TAG.
+audio/specimen: Make .desktop validate, i486=>i586.
+audio/sunvox: Make .desktop validate.
+audio/swh-plugins: Allow VERSION override, i486=>i586.
+audio/synthv1: Updated for version 0.8.1.
+audio/tagtool: Allow VERSION override.
+audio/tuxguitar: Allow VERSION override.
+audio/twolame: Allow VERSION override, i486=>i586.
+audio/vorbisgain: Allow VERSION override, i486=>i586.
+audio/xmms2: Allow VERSION override, i486=>i586.
+business/openerp-client: Allow VERSION override, i486=>i586.
+business/openerp-server: Allow VERSION override, i486=>i586.
+desktop/ClipboardViewer: Allow VERSION override, i486=>i586.
+desktop/CurseTheWeather: Allow VERSION override, i486=>i586.
+desktop/XDecorations: Remove blank .info line, i486=>i586.
+desktop/adwaita-qt: Fix shebang, trailing whitespace in .info.
+desktop/alltray: Install doinst.sh, i486=>i586.
+desktop/awn-extras: Fix TAG, i486=>i586.
+desktop/cbatticon: Fix slack-desc.
+desktop/cmatrix: Allow VERSION override, i486=>i586.
+desktop/crystal: Fix shebang, i486=>i586.
+desktop/crystalcursors: Allow VERSION override.
+desktop/dark-aurora-gtk-theme: Fix .info.
+desktop/devilspie: Allow VERSION override, i486=>i586.
+desktop/fbpanel: Allow VERSION override, i486=>i586.
+desktop/gis-weather: Fix slack-desc.
+desktop/grun: Install doinst.sh, i486=>i586.
+desktop/gtk-chtheme: Allow VERSION override, i486=>i586.
+desktop/gtk-nodoka-engine: Allow VERSION override, i486=>i586.
+desktop/ion: Allow VERSION override, i486=>i586.
+desktop/j4-dmenu-desktop: Updated for version 2.15.
+desktop/kbdd: Fix shebang, i486=>i586.
+desktop/kcometen4: Allow VERSION override, i486=>i586.
+desktop/nitrogen: Allow VERSION override, i486=>i586.
+desktop/oxygen-transparent: Allow VERSION override, i486=>i586.
+desktop/pidgin-guifications: Allow VERSION override, i486=>i586.
+desktop/pidgin-libnotify: Allow VERSION override, i486=>i586.
+desktop/plasma-applet-daisy: Allow VERSION override, i486=>i586.
+desktop/quickswitch-i3: Updated for version 2.6.0.
+desktop/rofi: Fix TAG, i486=>i586.
+desktop/rss-glx: Allow VERSION override, i486=>i586.
+desktop/skb: Fix TAG, i486=>i586.
+desktop/thunar-thumbnailers: Allow VERSION override, i486=>i586.
+desktop/vbox-runner: Allow VERSION override, i486=>i586.
+desktop/velox: Install doinst.sh, i486=>i586.
+desktop/vim-qt: Make .desktop validate, i486=>i586.
+desktop/vwm: Allow VERSION override, i486=>i586.
+desktop/wmctrl: Allow VERSION override, i486=>i586.
+desktop/wmii: Allow VERSION override, i486=>i586.
+desktop/wmweather+: Updated for version 2.17.
+desktop/xfce4-genmon-plugin: VERSION, i486=>i586.
+desktop/xfce4-quicklauncher-plugin: VERSION override, i486=>i586.
+desktop/xfce4-wavelan-plugin: Fix shebang.
+desktop/xfce4-xmms-plugin: VERSION override, i486=>i586.
+desktop/xtrascreenhacks: Allow VERSION override, i486=>i586.
+development/Arduino: i486=>i586.
+development/Editra: Make .desktop validate.
+development/GitEye: Make .desktop validate.
+development/LLgen: VERSION overrrride, i486=>i586.
+development/MySQL-python: VERSION overrrride, i486=>i586.
+development/OpenCobolIDE: Make .desktop validate.
+development/alloy: Make .desktop validate, i486=>i586.
+development/android-studio: Make .desktop validate.
+development/apache-ivy: Fix and install doinst.sh.
+development/apache-log4cxx: Fix slack-desc.
+development/apache-maven: Allow VERSION override.
+development/arduino: i486=>i586.
+development/argouml: Make .desktop validate.
+development/arm-binutils: Fix slack-desc.
+development/bashdb: Allow VERSION override.
+development/couchdb: Fix shebang.
+development/cppcheck: Fix shebang.
+development/cudatoolkit: Make .desktop validate.
+development/cvsps: VERSION override, i486=>i586.
+development/dart: Fix slack-desc and info.
+development/device-tree-compiler: Fix shebang.
+development/dfu-programmer: Fix .info, VERSION overrrride, i586.
+development/diakonos: Remove blank line from info.
+development/dkms: VERSION override.
+development/eclipse-cpp: Make .desktop validate.
+development/eclipse-java: Make .desktop validate.
+development/eclipse-jee: Make .desktop validate.
+development/edb-debugger: Remove trailing whitespace in info, i586.
+development/epydoc: VERSION override, i486=>i586.
+development/ftjam: VERSION override, i486=>i586.
+development/gedit-plugins: Fix TAG, i486=>i586.
+development/gedit: Fix TAG, i486=>i586.
+development/gob2: VERSION override, i486=>i586.
+development/hugs98: VERSION override, i486=>i586.
+development/icemon: VERSION override, i486=>i586.
+development/idea: Fix shebang.
+development/ign-math2: Fix info, i486=>i586.
+development/jam: VERSION override, i486=>i586.
+development/jasspa: VERSION override, i486=>i586, .desktop validate.
+development/jupyter-ipyleaflet: Fix slack-desc.
+development/jython: VERSION override.
+development/kforth: i486=>i586.
+development/kompozer: Make .desktop validate.
+development/libcutl: Fix slack-desc.
+development/libodb-boost: Fix slack-desc.
+development/libodb-mysql: Fix slack-desc.
+development/libodb-pgsql: Remove trailing whitespace in info.
+development/libodb-qt: Fix slack-desc.
+development/libodb-sqlite: Fix slack-desc.
+development/libodb: Fix slack-desc.
+development/libxbgi: vWhitespace in info, i586.
+development/likepython: VERSION override.
+development/lmdb: Remove template comment, i486=>i586.
+development/maude: Fix info.
+development/mysql-pinba: VERSION override, i486=>i586.
+development/nedit: Make .desktop validate.
+development/netbeans: Make .desktop validate.
+development/newlib-headers: Fix slack-desc.
+development/nsis: VERSION override, i486=>i586.
+development/nuget: Fix info.
+development/odb: Fix slack-desc.
+development/openjdk6: Fix info.
+development/osc: VERSION override, i486=>i586.
+development/p4v: Make .desktop validate.
+development/php-pinba: VERSION override, i486=>i586.
+development/pingendo: Make .desktop validate.
+development/power-architect: Install doinst.sh, validate .desktop.
+development/processing: Fix info, i486=>i586.
+development/pstack-expect-gdb: Fix slack-desc.
+development/qconf: VERSION override, i486=>i586.
+development/qt-creator2: Make .desktop validate.
+development/qt-creator: Make .desktop validate.
+development/shc: VERSION override, i486=>i586.
+development/sloccount: VERSION override, i486=>i586.
+development/smartgit: Make .desktop validate.
+development/smartsvn: Make .desktop less invalid.
+development/sourcenav: Make .desktop validate, i486=>i586.
+development/spl: Fix info, i486=>i586.
+development/splint: Allow VERSION override, i486=>i586.
+development/sqldeveloper: Make .desktop validate, i486=>i586.
+development/squirrel-sql: Make .desktop validate.
+development/stgit: s/PKGNAM/PRGNAM/g, i486=>i586.
+development/stlink: Fix slack-desc.
+development/tkcvs: Allow VERSION override.
+development/tora: Fix TAG, i486=>i586.
+development/valkyrie: VERSION override, i486=>i586.
+development/vstudio: Install doinst.sh.
+games/3D-Fasteroids: Make .desktop validate.
+games/7kaa: Install doinst.sh.
+games/BeastieWorker: Make .desktop validate.
+games/FlightGear: Make .desktop validate.
+games/KAdventure: Make .desktop validate, i486=>i586.
+games/KoboDeluxe: Make .desktop validate, i486=>i586.
+games/OpenJK: Make .desktop validate.
+games/Sokoban: Make .desktop validate.
+games/SpaceZero: Make .desktop validate.
+games/UrbanTerror: Make .desktop validate, i486=>i586.
+games/abe: Make .desktop validate, i486=>i586.
+games/abuse: Make .desktop validate, i486=>i586.
+games/antimicro: i486=>i586.
+games/arnold-cpc: Make .desktop validate.
+games/asc: Make .desktop validate.
+games/berusky: Make .desktop validate.
+games/bitfighter: Make .desktop validate.
+games/blobby2: Allow VERSION override.
+games/blobwars: Make .desktop validate, fix .info.
+games/bomberclone: Make .desktop validate.
+games/boswars: Make .desktop validate.
+games/brainparty: Allow VERSION override, i486=>i586.
+games/brutalchess: VERSION override, i486=>i586, validate .desktop.
+games/caph: Make .desktop validate.
+games/cgmadness: Make .desktop validate, i486=>i586.
+games/conquest: Make .desktop validate.
+games/curseofwar: Make .desktop validate.
+games/dgen: i486=>i586.
+games/digger: Make .desktop validate, i486=>i586.
+games/dopewars: i486=>i586.
+games/einstein: Allow VERSION override, i486=>i586.
+games/extremetuxracer: Allow VERSION override.
+games/exult: Fix .info file.
+games/ffgo: Fix slack-desc.
+games/firestorm-opensim: Fix .info, make .desktop validate.
+games/firestorm: Make .desktop validate.
+games/foobillardplus: Make .desktop validate, i486=>i586.
+games/freedoom: Updated for version 0.11.2.
+games/freedroid: Make .desktop validate.
+games/freedroidrpg: Allow VERSION override, i486=>i586.
+games/frozen-bubble: VERSION override, valid .desktop, i486=>i586.
+games/galaxyv2: Make .desktop validate.
+games/game_1945: Make .desktop validate.
+games/ggmud: Make .desktop validate, fix .info, i486=>i586.
+games/glbsp: Make .desktop validate.
+games/gnubg: i486=>i586.
+games/gnugo: VERSION override, i486=>i586.
+games/gzdoom: Updated for version 2.4.0.
+games/hexglass: Make .desktop validate.
+games/instead: Fix TAG, i486=>i586.
+games/jackhammer: Make .desktop validate.
+games/jin: VERSION override, make .desktop validate.
+games/lbreakout2: Make .desktop validate, i486=>i586.
+games/lightyears: Make .desktop validate.
+games/loemu: Make .desktop validate, i486=>i586.
+games/ltris: Fix script typo, i486=>i586.
+games/naev: Fix .info, i486=>i586.
+games/njam: Make .desktop validate, i486=>i586.
+games/openarena: Make .desktop validate, i486=>i586.
+games/openmsx-catapult: Make .desktop validate.
+games/openmsx-debugger: Make .desktop validate.
+games/pingus: VERSION override, i486=>i586.
+games/pushover: VERSION override, fix .info, i486=>i586.
+games/qxw: Make .desktop validate, i486=>i586.
+games/redeclipse: Remove template comments.
+games/rezerwar: VERSION override, i486=>i586.
+games/robotfindskitten: Fix .info, i486=>i586.
+games/rocksndiamonds: Make .desktop validate.
+games/scid: Make .desktop validate, i486=>i586.
+games/simplesok: Make .desktop validate.
+games/smokinguns: Fix .info, make .desktop validate.
+games/sokowiz: Make .desktop validate.
+games/speed-dreams: Make .desktop validate, i486=>i586.
+games/teeworlds: Make .desktop validate.
+games/tmwmusic: Allow VERSION override.
+games/triplea: Make .desktop validate.
+games/tt: Make .desktop validate, i486=>i586.
+games/tuxkart: Make .desktop validate, i486=>i586.
+games/tuxnes: Allow VERSION override, i486=>i586.
+games/tworld: Make .desktop validate.
+games/ufoai: Fix MD5SUM.
+games/uligo: Fix shebang.
+games/warmux: Allow VERSION override, i486=>i586.
+games/warsow: Allow ARCH=i586, install doinst.sh.
+games/widelands: Allow VERSION override.
+games/xpilot-ng: Make .desktop validate.
+games/zaz: Allow VERSION override, fix .info, i486=>i586.
+games/zod-engine: Make .desktop validate.
+gis/josm: Make .desktop validate.
+gis/tangogps: Allow VERSION override, i486=>i586.
+graphics/Alchemy: Make .desktop validate.
+graphics/HotShots: Make .desktop validate, i486=>i586.
+graphics/PyMOL: Make .desktop validate.
+graphics/dcraw: Remove template comment, i486=>i586.
+graphics/entangle: Fix shebang, i486=>i586.
+graphics/fbida: Install doinst.sh.
+graphics/fbpic: VERSION override, i486=>i586, install doinst.sh.
+graphics/gimp-lqr-plugin: VERSION override, i486=>i586.
+graphics/goocanvas: VERSION override, i486=>i586.
+graphics/gpaint: Make .desktop validate, i486=>i586.
+graphics/jUploadr: Install doinst.sh.
+graphics/lgeo: Allow VERSION override.
+graphics/luxrender: Make .desktop validate.
+graphics/nvidia-cg-toolkit: Allow VERSION override, i486=>i586.
+graphics/pygifme: Fix .info, i486=>i586.
+graphics/scantailor: Make .desktop validate, i486=>i586.
+graphics/scrot: Allow VERSION override, i486=>i586.
+graphics/tgif-QPL: Make .desktop validate, i486=>i586.
+graphics/tintii: Make .desktop validate.
+graphics/urbanlightscape: Make .desktop validate.
+graphics/vuescan: Remove template comment.
+graphics/whyteboard: Make .desktop validate, i486=>i586.
+graphics/xmedcon: Make .desktop validate.
+graphics/xpe: Allow VERSION override, i486=>i586.
+graphics/zbar: Remove template comment, i486=>i586.
+graphics/zgv: Allow VERSION override, i486=>i586.
+ham/7plus: Fix .info, i486=>i586.
+ham/chirp: Install doinst.sh, i486=>i586.
+ham/direwolf: Install doinst.sh, i486=>i586.
+ham/ebook2cwgui: Make .desktop validate, i486=>i586.
+ham/fldigi: Fix TAG, i486=>i586.
+ham/gqrx-sdr: Fix slack-desc.
+ham/klog: Make .desktop validate, i486=>i586.
+ham/linlogbook: Make .desktop validate, i486=>i586.
+ham/linpsk: Make .desktop validate, i486=>i586.
+ham/svxlink: Remove template comment, i486=>i586.
+ham/tqsl: Make .desktop validate, i486=>i586.
+ham/xfhell: Make .desktop validate, i486=>i586.
+ham/xgridloc: Make .desktop validate, i486=>i586.
+ham/xnec2c: Make .desktop validate, i486=>i586.
+ham/xpsk31: Make .desktop validate, i486=>i586.
+ham/xwxapt: Make .desktop validate, i486=>i586.
+libraries/BeautifulSoup: Allow VERSION override from environment.
+libraries/Crypt-SSLeay: Allow VERSION override from environment.
+libraries/FreeImage: Reorder keys in .info.
+libraries/OpenBLAS: Fix shebang, i486=>i586.
+libraries/PyODE: Allow VERSION override from environment.
+libraries/PyXML: Allow VERSION override from environment.
+libraries/SDL_Pango: Allow VERSION override from environment.
+libraries/SDL_sound: Allow VERSION override from environment.
+libraries/activemq-cpp: i486=>i586.
+libraries/ant-contrib: Allow VERSION override from environment.
+libraries/aubio: Allow VERSION override from environment.
+libraries/ccrtp: Remove trailing whitespace in .info.
+libraries/cffi: Updated for version 1.10.0.
+libraries/clalsadrv: Reorder keys in .info.
+libraries/compiz-bcop: Remove template comments, i486=>i586.
+libraries/compiz-plugins-main: Remove template comments, i486=>i586.
+libraries/cpprestsdk: Fix slack-desc.
+libraries/db46: Allow VERSION override from environment.
+libraries/double-conversion: Fix slack-desc.
+libraries/flashplugin-lahf-fix: Allow VERSION override, fix shebang.
+libraries/freealut: Allow VERSION override.
+libraries/gdata: Allow VERSION override from environment.
+libraries/gnet: Allow VERSION override from environment.
+libraries/gsnmp: Allow VERSION override from environment.
+libraries/gtk-aurora-engine: Allow VERSION override, i486=>i586.
+libraries/gtkglarea: Allow VERSION override, i486=>i586.
+libraries/gtkglext: Allow VERSION override from environment.
+libraries/gts: Remove template comments, i486=>i586.
+libraries/guichan: Allow VERSION override from environment.
+libraries/hinnant-date: Fix slack-desc.
+libraries/id3lib: Allow VERSION override from environment.
+libraries/iksemel: Allow VERSION override from environment.
+libraries/javacomm: Allow VERSION override from environment.
+libraries/lastfmlib: Allow VERSION override from environment.
+libraries/libaaio: Fix shebang.
+libraries/libavc1394: Allow VERSION override from environment.
+libraries/libcli: Allow VERSION override from environment.
+libraries/libcue: Allow VERSION override from environment.
+libraries/libdbi-drivers: Allow VERSION override from environment.
+libraries/libdbus-c++: Allow VERSION override from environment.
+libraries/libdca: Allow VERSION override from environment.
+libraries/libdv: Allow VERSION override from environment.
+libraries/libesmtp: Allow VERSION override from environment.
+libraries/libexif-gtk: Allow VERSION override from environment.
+libraries/libfprint: Allow VERSION override from environment.
+libraries/libfvde: Remove blank line in .info, i486=>i586.
+libraries/libg3d: Remove template comments, i486=>i586.
+libraries/libglpng: Allow VERSION override from environment.
+libraries/libgnomecanvasmm: Allow VERSION override from environment.
+libraries/libgnomecups: Allow VERSION override from environment.
+libraries/libgnomeprint: Allow VERSION override from environment.
+libraries/libgnomeprintui: Allow VERSION override from environment.
+libraries/libhoard: Allow VERSION override from environment.
+libraries/libiec61883: Allow VERSION override from environment.
+libraries/libinstpatch: Remove unused doinst.sh.
+libraries/libiptcdata: Allow VERSION override from environment.
+libraries/libixp: Allow VERSION override from environment.
+libraries/liblrdf: Allow VERSION override from environment.
+libraries/libmms: Allow VERSION override from environment.
+libraries/libmp4v2: Allow VERSION override from environment.
+libraries/libmpeg2: Allow VERSION override from environment.
+libraries/libmrss: Allow VERSION override from environment.
+libraries/libmspack: Allow VERSION override from environment.
+libraries/libmusicbrainz3: Allow VERSION override from environment.
+libraries/libnxml: Allow VERSION override from environment.
+libraries/libofx: Allow VERSION override from environment.
+libraries/libopenraw: Remove unused doinst.sh, i486=>i586.
+libraries/libqsqlpsql: Allow VERSION override from environment.
+libraries/libquicktime: Allow VERSION override from environment.
+libraries/librsync: Allow VERSION override, remove .info whitespace.
+libraries/libsmbios: Allow VERSION override from environment.
+libraries/libtubo0: Remove template comments, i486=>i586.
+libraries/libx86emu: Allow VERSION override from environment.
+libraries/libxnvctrl: Remove template comments.
+libraries/lksctp-tools: Remove template comments, i486=>i586.
+libraries/log4cpp: Remove blank line in .info.
+libraries/lua-zlib: Allow VERSION override from environment.
+libraries/luasec: Allow VERSION override from environment.
+libraries/luasocket: Allow VERSION override from environment.
+libraries/meanwhile: Allow VERSION override from environment.
+libraries/msgpack-c: Make PRGNAM constant.
+libraries/mysql++: Allow VERSION override from environment.
+libraries/ocaml-camomile: Allow VERSION override from environment.
+libraries/p4api: i486=>i586.
+libraries/php-imagick: VERSION override, PRGNAM constant, i586.
+libraries/php-oci8: Make PRGNAM constant.
+libraries/physfs: Allow VERSION override from environment.
+libraries/purple-plugin_pack: Allow VERSION override, i486=>i586.
+libraries/qt3: New maintainer, i486=>i586, minor fix.
+libraries/quazip: Allow VERSION override, i486=>i586.
+libraries/qwtplot3d: Fix slack-desc.
+libraries/rapidjson: Fix slack-desc.
+libraries/rhino: Allow VERSION override from environment.
+libraries/rlog: Allow VERSION override from environment.
+libraries/serd: Allow VERSION override from environment.
+libraries/slv2: Allow VERSION override from environment.
+libraries/sord: Allow VERSION override from environment.
+libraries/sqlpp11-connector-mysql: Fix slack-desc.
+libraries/sqlpp11-connector-sqlite3: Fix slack-desc.
+libraries/swfdec: Allow VERSION override from environment.
+libraries/tDOM: Remove template comments, i486=>i586.
+libraries/tbb: Fix typo in script.
+libraries/tls: Allow VERSION override from environment.
+libraries/unibilium: Remove unused MD5SUM_x86_64, i486=>i586.
+libraries/wv: Allow VERSION override from environment.
+libraries/wvstreams: Allow VERSION override from environment.
+libraries/wxPython: Allow VERSION override from environment.
+libraries/wxX11: Allow VERSION override from environment.
+libraries/xalan-c: Allow VERSION override from environment.
+libraries/xalan: Allow VERSION override from environment.
+libraries/xerces: Allow VERSION override from environment.
+libraries/xlt: Allow VERSION override from environment.
+libraries/xmpppy: Allow VERSION override from environment.
+libraries/zeromq: Fix shebang.
+libraries/zita-alsa-pcmi: Remove blank line in .info, i486=>i586.
+libraries/zope.event: Remove extraneous VERSION assignment.
+libraries/zziplib: Allow VERSION override from environment.
+misc/BISP: Allow VERSION override, i486=>i586.
+misc/abgx360: Fix HOMEPAGE, i486=>i586.
+misc/abgx360gui: Fix HOMEPAGE, validate .desktop, i486=>i586.
+misc/asr-manpages: Allow VERSION override.
+misc/asterixInspector: i486=>i586.
+misc/biosdisk: Allow VERSION override.
+misc/bsdsfv: Allow VERSION override, i486=>i586.
+misc/ccze: Allow VERSION override, i486=>i586.
+misc/ciso: Allow VERSION override, i486=>i586.
+misc/cksfv: Allow VERSION override, i486=>i586.
+misc/dbview: Allow VERSION override, i486=>i586.
+misc/deb2tgz: Fix .info.
+misc/doclifter: Fix TAG.
+misc/fbdump: Updated for version 0.4.2, new maintainer.
+misc/fcitx-mozc: Fix .info + shebang, i486=>i586.
+misc/funny-manpages: Allow VERSION override.
+misc/gnome-mime-data: Allow VERSION override, i486=>i586.
+misc/grc: Install doinst.sh.
+misc/heimdall: Fix slack-desc.
+misc/iscan-firmware: Allow VERSION override.
+misc/iscan-proprietary-drivers: Allow VERSION override.
+misc/kasumi: Allow VERSION override, i486=>i586.
+misc/klibc: i486=>i586.
+misc/krename: Allow VERSION override, i486=>i586.
+misc/ltunify: Allow VERSION override, i486=>i586.
+misc/megatunix: Allow VERSION override, i486=>i586.
+misc/nvclock: Allow VERSION override, i486=>i586.
+misc/ophcrack: i486=>i586.
+misc/par2cmdline-tbb: Allow VERSION override, i486=>i586.
+misc/pinfo: Allow VERSION override, i486=>i586.
+misc/torrentinfo: Allow VERSION override.
+misc/uni2ascii: Allow VERSION override, i486=>i586.
+misc/utimer: Allow VERSION override, i486=>i586.
+misc/zinnia: Remove unused doinst.sh, i486=>i586.
+misc/zyGrib: Make .desktop validate, i486=>i586.
+multimedia/HandBrake: Fix .info.
+multimedia/JSampler: Make .desktop validate, i486=>i586.
+multimedia/OpenLP: Make .desktop validate.
+multimedia/OpenPHT: Install doinst.sh, make .desktop validate.
+multimedia/SimpleSysexxer: Fix .info, i486=>i586.
+multimedia/Yolo: Make .desktop validate.
+multimedia/audiopreview: Allow VERSION override, i486=>i586.
+multimedia/cantata: Install doinst.sh.
+multimedia/ccxstream: Allow VERSION override, i486=>i586.
+multimedia/coriander: Make .desktop validate.
+multimedia/cueplayer: Make .desktop validate, i486=>i586.
+multimedia/dirac: Allow VERSION override, i486=>i586.
+multimedia/dvd-slideshow: Remove template comment.
+multimedia/flvtool2: Allow VERSION override, i486=>i586.
+multimedia/genpuid: Fix .info, i486=>i586.
+multimedia/hexter: Fix .info, i486=>i586.
+multimedia/huludesktop: Allow VERSION override.
+multimedia/iat: Allow VERSION override, i486=>i586.
+multimedia/kino: Allow VERSION override, i486=>i586.
+multimedia/mjpegtools: Allow VERSION override, i486=>i586.
+multimedia/mp3fm: Make .desktop validate.
+multimedia/mplayer-codecs32: Allow VERSION override, i486=>i586.
+multimedia/mplayer-codecs64: Allow VERSION override, i486=>i586.
+multimedia/mythplugins: Allow VERSION override, i486=>i586.
+multimedia/mythtv: i486=>i586.
+multimedia/nightingale: Make .desktop validate, i486=>i586.
+multimedia/openshot: Allow VERSION override.
+multimedia/plex-home-theater: Make .desktop validate, i486=>i586.
+multimedia/podcastparser: Allow VERSION override.
+multimedia/popcorntime: Make .desktop validate, i486=>i586.
+multimedia/pragha: Fix slack-desc.
+multimedia/realplayer: Allow VERSION override.
+multimedia/ripperX: Allow VERSION override, i486=>i586.
+multimedia/serviio: Fix .info + shebang.
+multimedia/shotcut: Make .desktop validate.
+multimedia/smpeg: Allow VERSION override, i486=>i586.
+multimedia/subtitleripper: Allow VERSION override, i486=>i586.
+multimedia/tabu_audio_player: Allow VERSION override, i486=>i586.
+multimedia/totem: Fix TAG, i486=>i586.
+multimedia/transcode: Allow VERSION override, i486=>i586.
+multimedia/tvheadend: Fix .info, i486=>i586.
+multimedia/vobcopy: Allow VERSION override, i486=>i586.
+multimedia/whistle: Fix .info, i486=>i586.
+multimedia/wxcam: Allow VERSION override, i486=>i586.
+multimedia/xawtv: Fix slack-desc.
+multimedia/youtube-viewer: Updated for version 3.2.6.
+network/Electrum-DASH: Fix shebang and .info.
+network/PaleMoon: Fix .info, validate .desktop.
+network/Signal-Desktop: Fix slack-desc, validate .desktop.
+network/SocksiPy: Allow VERSION override.
+network/aircrack-ng: Allow VERSION override, i486=>i586.
+network/arpwatch: Allow VERSION override, i486=>i586.
+network/avahi: Allow VERSION override, fix user/group detection.
+network/axel: Allow VERSION override, i486=>i586.
+network/cadaver: Allow VERSION override, i486=>i586.
+network/clipgrab: Make .desktop validate.
+network/clive: Allow VERSION override, i486=>i586.
+network/cmdiag: Allow VERSION override, i486=>i586.
+network/connman: i486=>i586.
+network/cryptcat-unix: Allow VERSION override, i486=>i586.
+network/ctorrent: i486=>i586.
+network/dclib: Fix .info, i486=>i586.
+network/dhcping: Allow VERSION override, i486=>i586.
+network/docsis: Allow VERSION override, i486=>i586.
+network/dropbox: Fix slack-desc.
+network/elemental-ircd: i486=>i586.
+network/emacs-w3m: Remove template comment, i486=>i586.
+network/emesene: Make .desktop validate.
+network/ettercap-NG: i486=>i586.
+network/fping6: Allow VERSION override, i486=>i586.
+network/fping: Allow VERSION override, i486=>i586.
+network/frostwire: Allow VERSION override.
+network/fwbuilder: Allow VERSION override, i486=>i586.
+network/ganglia-web: Fix .info.
+network/ganglia: Fix .info.
+network/gophernicus: i486=>i586.
+network/gtmess: Allow VERSION override, i486=>i586.
+network/guacamole-server: Install doinst.sh.
+network/hylafax: i486=>i586.
+network/ipcalc: Allow VERSION override.
+network/ipscan: Make .desktop validate, i486=>i586.
+network/kasp_updater: Fix TAG and .info, i486=>i586.
+network/leechcraft: Allow VERSION override, i486=>i586.
+network/linuxdcpp: Allow VERSION override, validate .desktop.
+network/loiq: Make .desktop validate, i486=>i586.
+network/lurc: Allow VERSION override, i486=>i586.
+network/macchanger: Allow VERSION override, i486=>i586.
+network/mdk3: Fix slack-desc.
+network/mew: Allow VERSION override, i486=>i586.
+network/miredo: Allow VERSION override, i486=>i586.
+network/mod_evasive: Allow VERSION override, i486=>i586.
+network/munge: Fix shebang, i486=>i586.
+network/nbtscan: Fix HOMEPAGE, i486=>i586.
+network/nethogs: Allow VERSION override.
+network/netstat-nat: Allow VERSION override, i486=>i586.
+network/netsurf: Make .desktop validate, i486=>i586.
+network/noip2: Allow VERSION override, i486=>i586, fix TAG.
+network/nss-mdns: Allow VERSION override, i486=>i586.
+network/opendchub: Allow VERSION override, i486=>i586.
+network/openfire: Fix shebang, fix user/group detection.
+network/owncloud-client: Make .desktop validate.
+network/palemoon: Make .desktop validate.
+network/pebrot: Allow VERSION override, i486=>i586.
+network/periscope: Allow VERSION override, i486=>i586.
+network/pidgin-toobars: Allow VERSION override, i486=>i586.
+network/policyd: Allow VERSION override, i486=>i586.
+network/pound: Allow VERSION override, i486=>i586.
+network/psad: Fix slack-desc.
+network/qbittorrent-qt5: Fix slack-desc.
+network/qwit: Allow VERSION override, i486=>i586.
+network/rclone: Fix slack-desc.
+network/rssh: Allow VERSION override, i486=>i586.
+network/scapy: i486=>i586.
+network/secpanel: Make .desktop validate.
+network/skype: Make .desktop validate, i486=>i586.
+network/slowhttptest: Fix .info, i486=>i586.
+network/slurm: Fix shebang, i486=>i586.
+network/sqlninja: Allow VERSION override, i486=>i586.
+network/squid: i486=>i586.
+network/sshfs-fuse: Allow VERSION override, i486=>i586.
+network/t50: Fix .info, i486=>i586.
+network/telegram: Make .desktop validate.
+network/uTox: Install doinst.sh.
+network/ucspi-ssl: Remove template comment, i486=>i586.
+network/udpcast: Allow VERSION override, i486=>i586.
+network/uget: Updated for version 2.0.9.
+network/urlgrabber: Allow VERSION override, i486=>i586.
+network/urlview: Allow VERSION override, i486=>i586.
+network/valknut: Fix .info, i486=>i586.
+network/vblade: Allow VERSION override, i486=>i586.
+network/vde2: Allow VERSION override, i486=>i586.
+network/wifite: Fix slack-desc.
+network/xdman: Make .desktop validate, i486=>i586.
+network/youtube-dl-gui: Make .desktop validate.
+office/JabRef: Allow VERSION override, validate .desktop.
+office/LanguageTool: Make .desktop validate.
+office/TaskCoach: Make .desktop validate.
+office/abiword: Allow VERSION override, i486=>i586.
+office/abook: Allow VERSION override, i486=>i586.
+office/aiksaurus: Make .desktop validate.
+office/antiword: Allow VERSION override, i486=>i586.
+office/bookbinder: Make .desktop validate.
+office/briss: Make .desktop validate.
+office/broffice.org: Allow VERSION override, i486=>i586.
+office/ding: Allow VERSION override.
+office/elyxer: Fix .info, i486=>i586.
+office/epdfview: Allow VERSION override, i486=>i586.
+office/eqonomize: Allow VERSION override, i486=>i586.
+office/flowkeeper: Make .desktop validate.
+office/fop: Fix .info, i486=>i586.
+office/full-pack: Allow VERSION override.
+office/gbgoffice: Make .desktop validate, i486=>i586.
+office/hamster: Remove template comment.
+office/kbgoffice: i486=>i586.
+office/lcal: Allow VERSION override, i486=>i586.
+office/marave: Make .desktop validate.
+office/mdbtools: Remove template comment, i486=>i586.
+office/moneydance: Make .desktop validate, i486=>i586.
+office/pcal: Allow VERSION override, i486=>i586.
+office/pstotext: Allow VERSION override, i486=>i586.
+office/python-gcalcli: i486=>i586.
+office/taskd: Fix .info, i486=>i586.
+office/texlive-docs: Fix .info.
+office/texlive-extra: Fix .info.
+office/texlive-fonts: Fix .info.
+office/texmacs: Install doinst.sh.
+office/verbiste: i486=>i586.
+office/vlna: Remove template comment, i486=>i586.
+office/vym: Allow VERSION override, i486=>i586, .desktop.
+office/wammu: Allow VERSION override.
+office/wps-office: Fix slack-desc.
+office/xournal: Remove template comment, i486=>i586.
+perl/perl-Alien-SDL: Allow VERSION override.
+perl/perl-AppConfig: i486=>i586.
+perl/perl-Archive-Zip: Allow VERSION override.
+perl/perl-Astro-SunTime: i486=>i586.
+perl/perl-Audio-FLAC-Header: i486=>i586.
+perl/perl-Authen-SASL: VERSION override, fix shebang, i486=>i586.
+perl/perl-Bit-Vector: Remove template comment, i486=>i586.
+perl/perl-CSS-Squish: Allow VERSION override, i486=>i586.
+perl/perl-Cache-FastMmap: i486=>i586.
+perl/perl-Carp-Clan: Remove template comment, i486=>i586.
+perl/perl-Class-Factory-Util: i486=>i586.
+perl/perl-Class-Gomor: i486=>i586.
+perl/perl-Class-ReturnValue: Allow VERSION override, i486=>i586.
+perl/perl-Class-Singleton: i486=>i586.
+perl/perl-Compress-Bzip2: Allow VERSION override, i486=>i586.
+perl/perl-Convert-UUlib: i486=>i586.
+perl/perl-Curses-UI: Allow VERSION override, i486=>i586, shebang.
+perl/perl-Curses: i486=>i586.
+perl/perl-DateTime-Format-Builder: i486=>i586.
+perl/perl-DateTime-Format-ISO8601: i486=>i586.
+perl/perl-DateTime-Locale: i486=>i586.
+perl/perl-Devel-CheckLib: Fix slack-desc.
+perl/perl-Device-SerialPort: i486=>i586.
+perl/perl-Email-Date-Format: i486=>i586.
+perl/perl-Encode-Detect: Allow VERSION override, i486=>i586.
+perl/perl-ExtUtils-XSBuilder: i486=>i586.
+perl/perl-File-ShareDir: Allow VERSION override.
+perl/perl-File-Slurp: i486=>i586.
+perl/perl-Font-AFM: Allow VERSION override, i486=>i586.
+perl/perl-Geography-Countries: Allow VERSION override, i486=>i586.
+perl/perl-IPC-Run: i486=>i586.
+perl/perl-IPC-System-Simple: Allow VERSION override.
+perl/perl-IPTables-ChainMgr: Fix slack-desc.
+perl/perl-IPTables-Parse: Fix slack-desc.
+perl/perl-Image-Info: i486=>i586.
+perl/perl-Image-Size: i486=>i586.
+perl/perl-List-MoreUtils: i486=>i586.
+perl/perl-Locale-Maketext-Lexicon: i486=>i586.
+perl/perl-Log-Dispatch: Remove template comment.
+perl/perl-MIME-Lite: i486=>i586.
+perl/perl-MP3-Info: i486=>i586.
+perl/perl-Mail-SPF: i486=>i586.
+perl/perl-Math-Base85: i486=>i586.
+perl/perl-Module-Versions-Report: VERSION override, i486=>i586.
+perl/perl-Net-DNS-Resolver-Programmable: VERSION, i486=>i586.
+perl/perl-Net-IPv4Addr: i486=>i586.
+perl/perl-Net-IPv6Addr: i486=>i586.
+perl/perl-Net-Ident: Allow VERSION override, i486=>i586.
+perl/perl-Net-LibIDN: i486=>i586.
+perl/perl-Net-Libdnet: i486=>i586.
+perl/perl-Net-Patricia: i486=>i586.
+perl/perl-Net-RawIP: i486=>i586.
+perl/perl-Net-Server: i486=>i586.
+perl/perl-Net-Telnet: i486=>i586.
+perl/perl-Net-UPnP: i486=>i586.
+perl/perl-Ogg-Vorbis-Header-PurePerl: i486=>i586.
+perl/perl-PHP-Serialization: i486=>i586.
+perl/perl-Params-Validate: i486=>i586.
+perl/perl-Parse-RecDescent: i486=>i586.
+perl/perl-Pod-Coverage: i486=>i586.
+perl/perl-Proc-PID-File: Remove template comment.
+perl/perl-Regexp-IPv6: Allow VERSION override, i486=>i586.
+perl/perl-SDL: Allow VERSION override, i486=>i586.
+perl/perl-String-ShellQuote: i486=>i586.
+perl/perl-Sys-Mmap: i486=>i586.
+perl/perl-Task-Weaken: i486=>i586.
+perl/perl-Template-Toolkit: i486=>i586.
+perl/perl-Term-Animation: i486=>i586.
+perl/perl-Test-Inter: i486=>i586.
+perl/perl-Test-LongString: Allow VERSION override, i486=>i586.
+perl/perl-Test-Most: Allow VERSION override.
+perl/perl-Test-Pod-Coverage: i486=>i586.
+perl/perl-Text-Autoformat: i486=>i586.
+perl/perl-Text-Password-Pronounceable: i486=>i586.
+perl/perl-Text-Patch: Allow VERSION override.
+perl/perl-Text-Quoted: i486=>i586.
+perl/perl-Text-Reform: i486=>i586.
+perl/perl-Text-Tabs+Wrap: Fix slack-desc.
+perl/perl-Tie-IxHash: i486=>i586.
+perl/perl-Tie-Simple: Allow VERSION override.
+perl/perl-Time-modules: i486=>i586.
+perl/perl-Tree-Simple: i486=>i586.
+perl/perl-Unix-Syslog: Allow VERSION override, i486=>i586.
+perl/perl-X10: i486=>i586.
+perl/perl-XML-XPath: i486=>i586.
+perl/perl-YAML-Syck: i486=>i586.
+perl/perl-encode-locale: i486=>i586.
+perl/perl-file-listing: i486=>i586.
+perl/perl-goo-canvas: i486=>i586.
+perl/perl-html-form: i486=>i586.
+perl/perl-http-cookies: i486=>i586.
+perl/perl-http-daemon: i486=>i586.
+perl/perl-http-negotiate: i486=>i586.
+perl/perl-http-response-encoding: i486=>i586.
+perl/perl-http-server-simple: i486=>i586.
+perl/perl-libnet: Fix slack-desc.
+perl/perl-lwp-mediatypes: i486=>i586.
+perl/perl-www-robotrules: i486=>i586, remove template comments.
+perl/perl-x11-protocol: i486=>i586, remove template comments.
+perl/perl-xml-libxml: Install doinst.sh.
+perl/perl-yaml: Allow VERSION override.
+python/Flask-Gravatar: Fix slack-desc.
+python/SOAPpy: Allow VERSION override, i486=>i586.
+python/docopt: Fix .info.
+python/dxfwrite: Allow VERSION override, i486=>i586.
+python/egenix-mx-base: Allow VERSION override, i486=>i586.
+python/feedparser: Allow VERSION override, i486=>i586.
+python/fudge: Fix .info.
+python/gst0-python: i486=>i586.
+python/hachoir-metadata: Fix .info, i486=>i586.
+python/json-py: Allow VERSION override, i486=>i586.
+python/mechanize: Allow VERSION override, i486=>i586.
+python/mistune: Fix slack-desc.
+python/obspy: Fix slack-desc.
+python/p4python: i486=>i586.
+python/purl: Fix .info.
+python/pychart: Allow VERSION override, i486=>i586.
+python/pygame: s/NAME/PRGNAM/g, i486=>i586.
+python/pygoocanvas: Allow VERSION override, i486=>i586.
+python/pygtksourceview: Allow VERSION override, i486=>i586.
+python/pygtkspell: Allow VERSION override, i486=>i586.
+python/pyicu: Allow VERSION override, i486=>i586.
+python/pyorbit: Allow VERSION override, i486=>i586.
+python/pypoppler: Allow VERSION override, i486=>i586.
+python/pyrsistent: Fix slack-desc.
+python/pysmssend: i486=>i586, rm .gitignore.
+python/python-Levenshtein: Allow VERSION override, i486=>i586.
+python/python-cluster: Allow VERSION override, i486=>i586.
+python/python-demjson: i486=>i586.
+python/python-elementtree: i486=>i586.
+python/python-evdev: i486=>i586.
+python/python-morbid: i486=>i586.
+python/python-mpd: Allow VERSION override, i486=>i586.
+python/python-orbited: i486=>i586.
+python/python-stomper: i486=>i586.
+python/python-uuid: i486=>i586.
+python/python-xlib: Allow VERSION override, i486=>i586.
+python/pytz: Allow VERSION override, i486=>i586.
+python/pywebkitgtk: Allow VERSION override, i486=>i586.
+python/vinetto: Fix .info, i486=>i586.
+python/vobject: Allow VERSION override, i486=>i586.
+ruby/gem2tgz: Allow VERSION override.
+ruby/rubygems-update: Fix .info, i486=>i586.
+system/BasiliskII: Make .desktop validate, i486=>i586.
+system/aide: i486=>i586.
+system/anacron: Allow VERSION override, i486=>i586.
+system/andromeda: Fix .info, i486=>i586.
+system/bacula: Fix user/group detection, .desktop, i486=>i586.
+system/biew: Allow VERSION override, i486=>i586.
+system/bit-babbler: Fix shebang.
+system/bonnie++: Allow VERSION override, i486=>i586.
+system/byobu: Fix .info, i486=>i586.
+system/cassandra-gui: Make .desktop validate, i486=>i586.
+system/clamsmtp: Allow VERSION override, i486=>i586.
+system/cntlm: Fix TAG, i486=>i586.
+system/commons-daemon: Allow VERSION override, i486=>i586.
+system/convmv: Allow VERSION override, i486=>i586.
+system/courier-prime: Allow VERSION override.
+system/curlftpfs: Allow VERSION override, i486=>i586.
+system/dahdi-complete: Multiple fixes.
+system/ddg: Fix .info.
+system/dieharder: Fix shebang.
+system/driconf: Make .desktop validate, i486=>i586.
+system/dstat: Allow VERSION override.
+system/ecofont-ttf: Allow VERSION override.
+system/encfs: Allow VERSION override, i486=>i586.
+system/fbterm: Allow VERSION override, i486=>i586.
+system/fr: Fix .info.
+system/fslint: Allow VERSION override.
+system/fuseiso: Allow VERSION override, i486=>i586.
+system/gigolo: i486=>i586.
+system/gkrellm-volume: Allow VERSION override, i486=>i586.
+system/gksu: i486=>i586.
+system/gnome-terminal: Fix .info, i486=>i586.
+system/gpsbabel: Allow VERSION override, i486=>i586.
+system/graveman: Allow VERSION override, i486=>i586.
+system/gsmartcontrol: Allow VERSION override, i486=>i586.
+system/guix: Fix .info.
+system/hashID: Fix slack-desc.
+system/hddtemp: i486=>i586.
+system/hwinfo: Allow VERSION override, i486=>i586.
+system/innotop: Allow VERSION override.
+system/isomaster: Allow VERSION override, i486=>i586.
+system/jdiskreport: Make .desktop validate.
+system/lilyterm: Fix shebang, i486=>i586.
+system/lxtask: Fix .info.
+system/lzop: Allow VERSION override, i486=>i586.
+system/macemu: Make .desktop validate.
+system/man-pages-ru: Fix shebang.
+system/mcrypt: Allow VERSION override, i486=>i586.
+system/mdocml: Install doinst.sh and .conf.new.
+system/microemulator: Make .desktop validate.
+system/motion: Allow VERSION override, i486=>i586.
+system/mrxvt: Allow VERSION override, i486=>i586, .desktop.
+system/munin-node: Fix shebang.
+system/nanum-coding-fonts-ttf: Allow VERSION override.
+system/nanum-fonts-ttf: Allow VERSION override.
+system/nvidia-firmware: Fix .info.
+system/ossec-agent: Install doinst.sh.
+system/ossec-local: Install doinst.sh.
+system/ossec-server: Install doinst.sh.
+system/passwdqc: i486=>i586.
+system/pbzip2: Allow VERSION override, i486=>i586.
+system/percona-xtrabackup: Allow VERSION override, i486=>i586.
+system/posixovl: Fix shebang.
+system/ptop: Fix .info.
+system/pwgen: s/APP/PRGNAM/g, i486=>i586.
+system/pwsafe: s/APP/PRGNAM/g, i486=>i586, VERSION override.
+system/recoverjpeg: Fix .info, i486=>i586.
+system/rmw: Remove template comment.
+system/rox-filer: i486=>i586.
+system/ser2net: Allow VERSION override, i486=>i586.
+system/set_rlimits: Allow VERSION override, i486=>i586.
+system/smart: Make .desktop validate, i486=>i586.
+system/smbldap-tools: Allow VERSION override.
+system/speedcontrol: Allow VERSION override, i486=>i586.
+system/splix: Allow VERSION override, i486=>i586.
+system/ssdeep: Allow VERSION override, i486=>i586.
+system/statifier: i486=>i586.
+system/stm32flash: Fix slack-desc.
+system/tp_smapi: Allow VERSION override, i486=>i586.
+system/trrntzip: Allow VERSION override, i486=>i586.
+system/ttf-bitstream-vera: Allow VERSION override.
+system/ttf-coda: Fix slack-desc.
+system/ufiformat: Allow VERSION override, i486=>i586.
+system/un-fonts-core: Allow VERSION override.
+system/unace: Allow VERSION override, i486=>i586.
+system/unison: i486=>i586.
+system/uptimed: Fix shebang, i486=>i586.
+system/vice: Make .desktop validate.
+system/wine-staging: Make .desktop validate.
+system/xautolock: Fix shebang.
+system/xbindkeys: Allow VERSION override, i486=>i586.
+system/xcdroast: Allow VERSION override, i486=>i586.
+system/xen: Fix .info, i486=>i586.
+system/zfs-fuse: Allow VERSION override, i486=>i586.
++--------------------------+
Sat Mar 25 00:16:33 UTC 2017
academic/karma: Added (ATNF CSIRO Karma signal & image processing).
audio/audacity: Updated for version 2.1.3.