summaryrefslogtreecommitdiffstats
path: root/system
diff options
context:
space:
mode:
author Dimitris Zlatanidis <d.zlatanidis@gmail.com>2016-09-27 04:31:10 +0300
committer Willy Sudiarto Raharjo <willysr@slackbuilds.org>2016-10-01 07:28:39 +0700
commite5c78ec29f95b9ed2b9e3958bf05a29ae17b0e00 (patch)
treeb65aafa2778184f915e6bf60a469640c8b436544 /system
parente95e97491c8f764d1a7d01e180f85961c82130d8 (diff)
downloadslackbuilds-e5c78ec29f95b9ed2b9e3958bf05a29ae17b0e00.tar.gz
slackbuilds-e5c78ec29f95b9ed2b9e3958bf05a29ae17b0e00.tar.xz
system/TermRecord: Switch to i586.
Signed-off-by: Dimitris Zlatanidis <d.zlatanidis@gmail.com>
Diffstat (limited to 'system')
-rw-r--r--system/TermRecord/TermRecord.SlackBuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/system/TermRecord/TermRecord.SlackBuild b/system/TermRecord/TermRecord.SlackBuild
index 274dba981b..e294f0eb14 100644
--- a/system/TermRecord/TermRecord.SlackBuild
+++ b/system/TermRecord/TermRecord.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for TermRecord
-# Copyright 2014 Dimitris Zlatanidis Greece-Orestiada
+# Copyright 2014-2016 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -29,7 +29,7 @@ TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -40,8 +40,8 @@ TMP=${TMP:-/tmp/SBo}
PKG=$TMP/package-$PRGNAM
OUTPUT=${OUTPUT:-/tmp}
-if [ "$ARCH" = "i486" ]; then
- SLKCFLAGS="-O2 -march=i486 -mtune=i686"
+if [ "$ARCH" = "i586" ]; then
+ SLKCFLAGS="-O2 -march=i586 -mtune=i686"
LIBDIRSUFFIX=""
elif [ "$ARCH" = "i686" ]; then
SLKCFLAGS="-O2 -march=i686 -mtune=i686"
@@ -67,7 +67,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG