summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
author dsomero <xgizzmo@slackbuilds.org>2013-12-07 08:52:08 -0500
committer dsomero <xgizzmo@slackbuilds.org>2013-12-07 08:52:08 -0500
commit87c8304175893f276b16c2bde5588b00f1d5ec07 (patch)
tree7b88071ebf6a3273f94ae79f76a5948b90db8b97
parentdd7b77985b2fe28d4990d9a59da540e9a27bf655 (diff)
downloadtemplates-87c8304175893f276b16c2bde5588b00f1d5ec07.tar.gz
templates-87c8304175893f276b16c2bde5588b00f1d5ec07.tar.xz
templates: Small whitespace fixup to calm the OCD.
-rw-r--r--autotools-template.SlackBuild2
-rw-r--r--cmake-template.SlackBuild2
-rw-r--r--perl-template.SlackBuild2
-rw-r--r--python-template.SlackBuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/autotools-template.SlackBuild b/autotools-template.SlackBuild
index 507fa3d..755e529 100644
--- a/autotools-template.SlackBuild
+++ b/autotools-template.SlackBuild
@@ -98,7 +98,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# Your application will probably need different configure flags;
# these are provided as an example only.
diff --git a/cmake-template.SlackBuild b/cmake-template.SlackBuild
index 48ee7e2..3f10b93 100644
--- a/cmake-template.SlackBuild
+++ b/cmake-template.SlackBuild
@@ -95,7 +95,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# Your application will probably need different cmake flags; these are only
# examples. You might use 'ccmake' to see the available flags...
diff --git a/perl-template.SlackBuild b/perl-template.SlackBuild
index d354451..53adb0d 100644
--- a/perl-template.SlackBuild
+++ b/perl-template.SlackBuild
@@ -97,7 +97,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# Your application may need different flags; these are provided as examples
# There seem to be two different methods for building perl apps:
diff --git a/python-template.SlackBuild b/python-template.SlackBuild
index a26f188..9734952 100644
--- a/python-template.SlackBuild
+++ b/python-template.SlackBuild
@@ -95,7 +95,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# Your application may need different options; this is only an example
python setup.py install --root=$PKG