SlackBuilds Repository

14.0 > System > opensc (0.13.0)

SmartCard utilities/libraries for PKCS#11/15 compatible cards

This package provides a set of libraries and utilities to access smart
cards. Its main focus is on cards that support cryptographic operations,
and facilitate their use in security applications such as mail encryption,
authentication, and digital signature. OpenSC implements the PKCS#11
API so applications supporting this API such as Mozilla Firefox and
Thunderbird can use it. OpenSC implements the PKCS#15 standard and aims
to be compatible with every software that does so, too.

You may need to edit /etc/opensc.conf in order to use a particular backend
and smartcard.

Beware! Smartcards have usually a limited number of times you may try a
wrong PIN/PUK combination before they become inoperable/permanently
blocked. You have been warned!

Since version 0.12.0, only one reader subsystem can be used and compiled
in at the same time. The PCSC-LITE subsystem is used by default and it is
suitable for most smartcards. If you need the OPENCT subsystem instead,
you have to pass "OPENCT=1" to the script when building and have the
optional dependency openct installed.

This requires: pcsc-lite

Maintained by: LukenShiro
Keywords:

Homepage:
https://github.com/OpenSC/OpenSC/wiki/OpenSC-Services

Source Downloads:
opensc-0.13.0.tar.gz (74a10de6c646bdaae307d6dc9e9accc0)

Download SlackBuild:
opensc.tar.gz
opensc.tar.gz.asc (FAQ)

(the SlackBuild does not include the source)

Individual Files:
README
doinst.sh
opensc.SlackBuild
opensc.info
slack-desc

See our HOWTO for instructions on how to use the contents of this repository.

Access to the repository is available via:
ftp git cgit http rsync

[  Exec: 0.0454 sec  |  Load: 0.15 0.16 0.16  ]

© 2006-2014 SlackBuilds.org Project. All rights reserved.
Slackware® is a registered trademark of Patrick Volkerding
Linux® is a registered trademark of Linus Torvalds
Web Design by WebSight Designs |  Managed Hosting by OnyxLight Communications