SlackBuilds Repository

14.1 > Games > oblige (6.10)

OBLIGE v6 is a random level generator for Doom, Doom II, and their
expansion packs. The goal is to produce high quality levels which are
fun to play.

A Doom engine is required if you actually want to play the levels you
generate. Currently there are builds on SBo for zdoom, gzdoom, prboom,
chocolate-doom, odamex, skulltag, and maybe a few more.

Also required: the data file(s) for whichever game(s) you're playing
(registered versions, not shareware):

Game: File:
Doom doom.wad
Doom II doom2.wad
FreeDoom freedoom.wad, from SBo freedoom build
Ultimate Doom doom.wad or doomu.wad (?)
TNT Evilution tnt.wad
Plutonia plutonia.wad

Older versions of oblige had support for Heretic and Quake. If you need
these, install oblige-legacy4 (which can co-exist with this version).

This requires: fltk13

Maintained by: B. Watson
Keywords: doom,doom2,heretic,hexen,quake,slige,fps

Homepage:
http://oblige.sourceforge.net/

Source Downloads:
oblige-610-source.zip (a826aa76d573b74bce59440dd3232e5a)

Download SlackBuild:
oblige.tar.gz
oblige.tar.gz.asc (FAQ)

(the SlackBuild does not include the source)

See our HOWTO for instructions on how to use the contents of this repository.

Access to the repository is available via:
ftp git cgit http rsync

[  Exec: 0.0302 sec  |  Load: 0.24 0.15 0.14  ]

© 2006-2014 SlackBuilds.org Project. All rights reserved.
Slackware® is a registered trademark of Patrick Volkerding
Linux® is a registered trademark of Linus Torvalds
Web Design by WebSight Designs |  Managed Hosting by OnyxLight Communications