SlackBuilds Repository

14.1 > System > nvidia-legacy304-kernel (304.108)

This is the kernel-module needed by the proprietary binary nvidia driver.
You also need the nvidia-legacy304-driver package from SlackBuilds.org.

To build the package for a kernel different from the running one,
start the script setting the KERNEL variable as in
KERNEL=2.6.38.8 ./nvidia-legacy304-kernel.SlackBuild

A default config file is placed at /usr/share/X11/xorg.conf.d/10-nvidia.conf
to make sure that X loads the nvidia module. If you need to make changes,
copy that file to /etc/X11/xorg.conf.d/ and edit the copy.

The xf86-video-nouveau-blacklist package from /extra is required.

Maintained by: Edward W. Koenig
Keywords: nvidia,nvidia-graphics-driver,kernel,driver,nv,module,X.org

Homepage:
http://www.nvidia.com

Source Downloads (32bit):
NVIDIA-Linux-x86-304.108.run (ef453e32515c2176c67ebd95c770dc0e)

Source Downloads (64bit):
NVIDIA-Linux-x86_64-304.108-no-compat32.run (4e0e54de6735023f44c858a3006b3e18)

Download SlackBuild:
nvidia-legacy304-kernel.tar.gz
nvidia-legacy304-kernel.tar.gz.asc (FAQ)

(the SlackBuild does not include the source)

See our HOWTO for instructions on how to use the contents of this repository.

Access to the repository is available via:
ftp git cgit http rsync

[  Exec: 0.028 sec  |  Load: 0.18 0.13 0.07  ]

© 2006-2014 SlackBuilds.org Project. All rights reserved.
Slackware® is a registered trademark of Patrick Volkerding
Linux® is a registered trademark of Linus Torvalds
Web Design by WebSight Designs |  Managed Hosting by OnyxLight Communications