SlackBuilds Repository

14.2 > Games > vkQuake (0.97.3)

vkQuake is a Quake 1 port using Vulkan instead of OpenGL for
rendering. It is based on the popular QuakeSpasm port and runs
all mods compatible with it like Arcane Dimensions or In The
Shadows. Compared to QuakeSpasm vkQuake also features a software
Quake like underwater effect, has better color precision, generates
mipmap for water surfaces at runtime and has native support for
anti-aliasing and AF.

Your video card must support the vulkan graphics API for this
port to work. You can check video card compatibility here
https://en.wikipedia.org/wiki/Vulkan_(API)#Compatibility

vkQuake is only a game engine modification; you still need the
original quake *.pak game files to play vkQuake.

vkQuake is supported on x86_64 systems only.

This requires: vulkansdk, SDL2

Maintained by: M.Dinslage
Keywords: Quake,quake,idsoftware,vulkan
ChangeLog: vkQuake

Homepage:
https://github.com/Novum/vkQuake

Source Downloads (64bit):
vkQuake-0.97.3.tar.gz (d6fb9dc15bc9b8e3568a767f2efa5a20)

Download SlackBuild:
vkQuake.tar.gz
vkQuake.tar.gz.asc (FAQ)

(the SlackBuild does not include the source)

Validated for Slackware 14.2

See our HOWTO for instructions on how to use the contents of this repository.

Access to the repository is available via:
ftp git cgit http rsync

© 2006-2018 SlackBuilds.org Project. All rights reserved.
Slackware® is a registered trademark of Patrick Volkerding
Linux® is a registered trademark of Linus Torvalds
Web Design by WebSight Designs |  Managed Hosting by OnyxLight Communications