SlackBuilds Repository

13.37 > Perl > perl-Package-DeprecationManager (0.11)

perl-Package-DeprecationManager (perl module)
Manage deprecation warnings for your distribution.

Requires: perl-List-MoreUtils, perl-Params-Util, perl-Sub-Install,
perl-Test-Fatal, perl-Test-Requires.

Maintained by: David Somero
Approved by: Niels Horn
Keywords:

Homepage:
http://search.cpan.org/~drolsky/Package-DeprecationManager/

Source Downloads:
Package-DeprecationManager-0.11.tar.gz (d09664839b730997c591a5c891a2972b)

Download SlackBuild:
perl-Package-DeprecationManager.tar.gz
perl-Package-DeprecationManager.tar.gz.asc (FAQ)

(the SlackBuild does not include the source)

See our HOWTO for instructions on how to use the contents of this repository.

Access to the repository is available via:
ftp git cgit http rsync

[  Exec: 0.0279 sec  |  Load: 0.00 0.04 0.05  ]

© 2006-2014 SlackBuilds.org Project. All rights reserved.
Slackware® is a registered trademark of Patrick Volkerding
Linux® is a registered trademark of Linus Torvalds
Web Design by WebSight Designs |  Managed Hosting by OnyxLight Communications